Backup and Disaster Recovery Web Console Outage

Incident Report for METROFILE CLOUD KENYA

Resolved

The incident has been resolved
Posted Sep 20, 2024 - 07:00 UTC

Monitoring

A fix has been implemented and we are monitoring the system
Posted Sep 20, 2024 - 05:51 UTC

Investigating

We are currently investigating a Backup and Disaster Recovery Web Console Outage
Posted Sep 20, 2024 - 05:14 UTC
This incident affected: Cloud Backup (Cloud Backup Web Console).